Writing error failed

summary
#1

BalenaEtcher was recommended to me to use to write a Ubuntu .iso file to a flash drive so that I use it to boot to the flash drive on another PC. I downloaded BalenaEtcher 1.5.3 and used BitTorrent to download an .iso file for Ubuntu 16.04.06 desktop 32-bit version. I used my Windows 7 desktop for the downloads, but downloaded the 16.04.06 desktop 32-bit version because I want to install the Ubuntu on my old laptop that currently has Windows XP on and it is a i386 PC. I first used the default BalenaEtcher since the desktop is a 64-bit PC, but I got a “writing error failed” message when writing to the flash drive, so I tried downloading the 32-bit portable version and tried that, but got the same error. The flash drive itself is fine and I can use it for anything else.

#3

Figured this out when I tried to test the flash drive by writing a large file to it after I posted this. The flash drive had somehow gotten reconfigured to only 1.5 GB. I had to delete the partition, etc. and it’s now fine. SUGGESTION: A simple “not enough space” message would have helped! “Writing error failed” is too vague.

#4

Thanks for the feedback! I’ll pass this to the Etcher team