Windows Balenaetcher version 1.5.79 fails for all raspbian images


I tried to flash Raspbian buster latest images with windows 10 using version 1.5.79 but it failed for all versions, but i tried it with ubuntu it flashed successfuly.

In windows 10 it failed with message, “something went wrong” the message appears after clicking on flash button and flashing process does not happen.

Just to notify the issue i have created this topic.

Could you advise which Raspian images you tried, and also confirm the SHA hash matches that from the download site :+1:

1.Raspbian Buster with desktop and recommended software
Release date: 2020-02-13

  • c9c382b659bd96b859ccb9e2ac0c2292a91a37c286ab464f2f380d451077663d
  1. Raspbian Buster with desktop
    Release date: 2020-02-13
  • a82ed4139dfad31c3167e60e943bcbe28c404d1858f4713efe5530c08a419f50

are you saying the hashes match? It’s not clear from your response, but assuming they are then I would try writing them with a different tool to the same device and seeing if that works. The other option is to enable the developmer tools in Etcher and see what error it is returning. This is done with ctrl + alt + i of Windows, I think. Then you can see any errors in the console :+1:

yes hashes match,
i could flash the “Raspbian Buster with desktop and recommended software” image with ubuntu 64-bit version of balenaetcher, i am already using it, so i cannot try flashing it windows as it is not necessary for me now. anyway thanks for the command. :+1: