W10 issue -- Stuck part way through Flash

Just downloaded Etcher on MS Surface W10… Had no errors.

Ran Etcher to load OS to card for Nvidia Nano.

selected image from desktop, selected Card from MyPC, hit FLASH…

Program stops at 48%… Say a momentary “what to do with card message” there are 2 popups…

One with 48% Flashing stuck and the other just blank.

App is in Task Manager twice as well…

Any help?

Additional info… Tried this 3 times. Each time it went to a different place before stopping with a blank popup saying Etcher – xx% flashing in the “header”. Never again does it come back… Waited 10-15 mins. each time.

48%, 58% and 76%…

I open the console and copied this with a printScreen

That’s the browser’s console :slight_smile:
Could you please share a screenshot of the popups you see ?
Could you please also take a screenshot of Etcher’s console (press CTRL+SHIFT+i in Etcher) ?

Got this at 57% stuck

Additional info…

I ran Etcher from the .ZIP file instead of the image I got after “extracting it”… That seemed to work and the flash went to 100% and verified.

I did get a lot of messages after the file was written and verified from W10… Lots of usb devices showed up and lots of messages about bad directory name and needing to “format drive ….

I ignored all or those.

Mahalo Gary

@AirGar are you saying it worked fine this time, when you ran Etcher from the zip file instead of extracting it? All those usb drives and requests to format drive are to be expected when plugging in a drive with Linux partitions on it - Windows doesn’t know how to handle those correctly.

Correct… It flashed the .ZIP version of the image first time but failed consistently on extracted version of the image.

May be want to add a note to the W10 folks so they don’t “freak out” when they get all those messages the first time.

Best.

Thanks for the update. I’ve passed this onto the Etcher team, so they have more details about the problem.

Hello,
Which image are you flashing?
Does it work with another usb stick?
Does it work on another computer?

Hi,

Here is a link to the page I got the image from and the etcher instructions.

https://github.com/NVIDIA-AI-IOT/jetbot/wiki/software-setup

I will try this on my MS Surface W10 laptop later and report the results.