Dell Wyse Stuck During Flashing

I trying to use etcher on a Dell Wyse 5060 to flash the internal ssd with Home Assistant. I ran Xubuntu via a usb where I ran the etcher.

I’ve tried 3 times and on each occasion the flashing gets stuck at 26% at the system is unresponsive - mouse does not respond. However I have rebooted and it seems that home assistant is booting, just not sure how.

I’m concerned that i am missing something, anyone have any ideas why I can’t get a 100% confirmation during the flashing?

Hi @spacebiscuit, thanks for the feedback.

Based on what you wrote, my guess would be that the UI is frozen and the process flashing still goes on in the background.
The “whole system is unresponsive” part is still a mystery tho.

To confirm or to narrow the possibilities further, can you try the flashing with the devtools open (press Ctrl + Shift + I),
or starting etcher from command line, so you can see and share the logs.

Thanks for the tip regarding the devtools option - I am certain the install went ok since Home Assitant appears to be working fine.