user did not grant permission

hi i downloaded etcher trying to flash my usb stick “16gb” with tails i currentlly have this img of it tails-amd64-4.20.img , i have etcher portable 1.5.113 i tried running it as an administrator or from cmd as mentioned on other forums but none of them worked i always get a user did not grant permission error i have window 7 installed i am not sure what to try next
thank you for your time and i do apologize in advance for my bad english

Hello @salim

Welcome to the balena Forums.

Sorry to hear that you are having issues with balenaEtcher. Please could you try flashing your USB stick with the latest version of Etcher (1.5.121). If you still experience issues after this then please press Ctrl-Shift-I in Etcher when the problem occurs and post the output from the ‘Console’ tab here for us to take a look at.


Hi markcorbinuk,

I have balenaEtcher version 1.5.121 installed and still I got the same error. I am posting the screenshot of the console tab. Could you please check and let me know.

Thank you

Hello @Anusha are you the administrator of your Windows machine? Could you please run Etcher as an Administrator role?

Let us know if that works!


Hi. I had the same issue under Win7. Running Etcher as Admin works.

1 Like

Thank you for the confirmation @psupine

Hi Mpous, ran the balenaEtcher as administrator only. But sure I’ll retry.

The other thing to try would be to use the Standalone (portable) version of Etcher, just to see if that makes a difference. You can find it by clicking the down arrow on the button, as shown here:

Choose the one that says “Portable”, and try flashing the image file.