(Solved) Developer Tools error - Blank screen

I installed the portable version and the installer version, neither of them worked with this error in dev tools, I’ve seen some topics from other users with the same problem but I didn’t find any support. Could anyone help?
*I’ve tried running in Administrator and compatibility mode

Error Follows

{“stack”:“TypeError: Cannot convert undefined or null to object\n at Function.entries ()\n at Object.init (file:///C:/Users/ANKECA~1/AppData/Local/Temp/1XMKJPoYGSl05MPXtmXo2X7Ea9d/resources/app.asar/generated/gui.js:3951:49)\n at main (file:///C:/Users/ANKECA~1/AppData/Local/Temp/1XMKJPoYGSl05MPXtmXo2X7Ea9d/resources/app.asar/generated/gui.js:3633:12)”,“message”:“Cannot convert undefined or null to object”}
console. @ C:\Users\ANKECA~1\AppData\Local\Temp\1XMKJPoYGSl05MPXtmXo2X7Ea9d\resources\app.asar\node_modules\raven-js\dist\raven.js:58

Hi, this is a duplicate of Problems with Etcher 1.5.74 Windows 10 and Windows 8.1.

Hi, the fix for this is now released in v1.5.75.