Logic Supply ml100 Issue

Hello - I’m trying to install a new Resin application on a Nuc-based Logic Supply ML100. I have used this Nuc in the past with Resin OS 2.2.0+rev1 (prod) and was able to install successfully. With my new app however, when I boot off the USB, I get stuck on the screen attached.

Any ideas?

The most relevant message looks like the overlapping partitions one. If you plug the USB stick into a PC and run fdisk on it does the partition table look OK?

I’ve tried 2 other USB sticks and get the same result for all. Anything else I can do to flash?

Which version of resinOS are you having problems with?


Thanks. It sounds like that version has worked OK for you in the past, do you know what changes were made in between it working and failing?

I tried installing a new app on the Nuc and it seemed to hang up on the Resin screen while installing (so I rebooted). Ever since then, I’ve been stuck on this “overlapping partition” issue

Any thoughts? I need to utilize this device ASAP - any other way to flash?

Got it - I installed Ubuntu on the box which must have fixed the partition issue and then Resin, and now it’s installng