Keep getting errors in Etcher

#1


i am trying to install pop! os on my sd card but it keeps getting errors. Any solutuons?

#4

Hi there @toastypotato welcome to the forums!

Before we go any further could you upgrade to the latest Etcher (v1.5.33 at time of writing) from our site here: https://www.balena.io/etcher/

Next, could you let us know if this problem happens on every image you have tried, or just this one? Similarly, does it happen with all SD cards, or just this one?

Another thing you can try is to run Etcher in administrator mode (right click the icon and it’s an option here).

On Windows you can use CTRL - SHIFT - I to access the developer console and see any error messages in the log within the console tab in more detail. If there are any errors here feel free to post them so we can investigate further.

Let us know how you get on.

#6

@toastypotato Just wanted to check if you tried what Chris suggested by any chance? Let us know if the problem was resolved, and if not we can look into it in more details. Thanks!