BalenaEtcher 1.4.9 sd verification


#1

Hi:
I have three SD Cards
32Gb SanDisk Ultra
32Gb Kingston
4GB SP - China

I have tried to copy the .img files for Noobs v3.0.0, Raspian and Raspian Lite. This all based on release 2018-11-13 Kernel 4.14

In each case, the final screen for Etcher says Flash Compete after a green checkmark and under that is a red circle and it says 1 Failed device.

I have tried formatting with win10 64 and SD Formatter

I see from reviewing the forum that lots of others are having this (or a seemingly similar) error. Is this specific to version 1.4.9?

When I examine the SD, it has the correct files listed. After the write, when Win10 reads the SD card again, it says it needs to be formatted. I say no, and the files are still there when I open the SD Card. At this point, win10 thinks the SD card is both F:, and G:.

Is there any combination of BalenaEtcher and Raspian that is certified as working?
Thanks
Tim
Edited for spelling


#2

Hi Tim,

It’s normal behavior for Windows to “see” the SD card with multiple drive mappings, as the operating system image has multiple partitions (ie. boot, root, etc.). Windows just doesn’t have great native support for displaying Linux filesystems.

Regarding the failed microSD card formatting, where did you obtain these cards from? I would ensure that you purchase microSD cards from reputable sellers, and avoid purchasing them from sketchy discount sellers, such as those on eBay (not saying you did). I’ve also seen legitimate microSD card media fail on a regular basis, such as a 64GB Samsung Evo Plus sitting in front of me.

I’ve had great success with the Samsung EVO Select series of microSD cards. They are very fast, and to-date, I haven’t had one fail on me.

Cheers,
Trevor Sullivan


#3

Hi Trevor.
Thanks for your reply. My biggest problem was not having a working display to see what was actually happening. I moved my “TV” over to the computer as it has the ability to support HDMI.

I did a fresh format using SD Card Formatter and copied over the NOOBS version.

With the working HDMI monitor I was able to see that NOOBS was booting and I was able to follow the prompts to complete the install.

Not sure I would have managed with any of the other install instructions.
Thanks
Tim