The writer process ended unexpectedly 1.5.56

Screenshots attached. At first, I thought it was because of SDXC (Sandisk ExtremePlus) SD card was too new. However seeing this is a very common error may be related.

Windows 10 desktop. Fully patched. Downloaded Etcher tonight (both standard 64-bit and portable versions). Installed fine. Screenshot 1 (not shown due to new user limit of 1 image) - immediately recognized SDXC card as soon as I selected the image (

Screenshot 2 - started to say it was “Flashing” and then this error.

Had great luck in past with Windows 7 and raspian-jesse images with Etcher.

Trying older SD card – will reply, especially if it works and not a bug with software.


As promised, I re-tested this 1.5.56 version of Etcher with a known good SDHC 32gb card I used with RaspberryPi Pi3 before.

I combined the images so (top) you can see it recognized card; and (bottom) you can see that while it started, eventually 1.5.56 failed as well.

Going to try to burn same image on Windows 7 with older Etcher. Again will report if I find any helpful news.

On my desktop, with Windows 10 Home as well (patched up to date), I am running Etcher 1.1.2. At first, even the SDXC card it worked like a charm. Flash completed and now at 65% validating with the same raspian-buster-lite image as before (downloaded 8/20).

HOWEVER, after Validation passed, I have new message:

"(!) Attention
*The write has been completed successfully *
but Etcher detected potential corruption
*issues when reading the image back from the *

*Please consider writing the image to a *
different drive."

[ Retry ]

Any suggestions?

Final Note: I used 1.1.2 to FLASH a total of
4 SanDisk Extreme Plus, 64GB - Write >29MB/sec Read (validation) ~11MB/sec
Had warnings 3 of 4 – BUT ALL BOOTED FIND ON new Pi4
2 MicroCenter SDXC, 64GB - Write ~ 18.6MB/src , Read - 14.6GB
Had warning on 1 of 2 – Booted fine

Note: I have update pending - but since it is working, I will not change until I get new Etcher on Laptop working.

All the best (SOLVED?)