Balena Sound Latest Ver, no audio R Pi 3B+ 32 bit OS, USB audio dongle

Hi, I have just installed Balena sound, success on a Raspberry Pi 3B+ using 32 bit standard OS (not using 64bit)
I am not getting any audio out, even though I can see the Bluetooth device, can connect and stream to it. I have checked Volume on my source is set appropriately and the volume within Balena sound is set to the default of 75. i can see the sound card initialise in the logs, but then see a curl error. I have downloaded the logs, but see no way to upload them here. The soundcard is a recognised as a alsa_output.usb-soundcard, here is the same device (I have been using it on the same pi for several years with another project. ) NEW USB 2.0 to 3.5mm mic headphone Jack Stereo Headset 3D Sound Card Audio Adapt | eBay

Any help would be appreciated.


balena-sound_bitter-haze-16.08.21_17_47_35_(+1000).txt (76.7 KB)
I found the place to upload the logs. Pls see attached.

I’ve tried using the 3.5mm jack on the pi, as well as the USB sound card dongle, but can’t get audio from either. Is there a way to switch audio to the sound card dongle that I am missing? I’m not 100% sure the sound card dongle is being found or not. I included the log in my previous reply above.
Any help in getting audio out of the audio card dongle is appreciated.

Silly me, the problem was with my amplifier, so Balena Sounds works perfectly with my USB dongle sound card. I tried another amp before I posted here, but as it happens, both amps were dead, so I figured the problem was with Balena Sound. So, all works fine now. External issue. :slight_smile:

Thanks for letting us know Stephen. I’m glad you’re up and running. :slight_smile: