Balana Etcher faild in startup and now i cant recover the drive

I recently tried to create a Manjaro bootable usb with etcher which failed in startup and now I cannot recover the drive using the clean function. It keeps saying access is denied. In disk management I can create a simple volume but i can’t format it. Does anyone know how to recover the drive?

Hello @randomnessx3 . It depends on the OS you use. Have you read ?

I guess you are using windows. Have you tried running cmd.exe as an administrator?

yes I have tried running cmd as administrator.

@randomnessx3 I am not a Windows user myself so I am not sure if this will work, but it seems you need to remove the write protection of the drive. Can you try running attribute disk clear readonly before the clear command as part of the process described in the post Alexis linked you to?

this did not work

it seems to be that it dosent recognize the file system

@RandomnessX3 you’ll need to give us a little more information to be able to help any further here. What is the output you’re getting when you follow the instructions for recovering broken drives at this link? Perhaps if you could post some screenshots of the output of these commands we’ll be able to help some more.

Hey @randomnessx3 ,

Sorry to hear you are having problems! Many of the disk utility tools that Windows ships with, including Diskpart, are known to be of pretty bad quality, and have known issues that cause them to fail for no reason at all (the Etcher team hits them on a daily basis as well). There are 4 things I can suggest:

  • Try to format the drive using another OS, such as GNU/Linux or macOS. The tools these OSes provide rarely fail
  • Try GParted GNU/Linux live CD (
  • Use Etcher to flash something else to the drive and then try to format it with Diskpart again (a lot of times that makes it suddenly work)
  • Try to use some other third party partition editor for Windows

In addition to my colleague’s suggestions above, you can take a look at this link:

I tried running this up here and see Administrator: Command Prompt - diskpart in the header of the Window when I run Command Prompt as an admin.

None of this worked using linux gives me permission denied

Hey @randomnessx3 can you provide some more info on what went wrong trying to flash with linux? What did you test it on? Did you try using etcher?

I dont know what went wrong etcher just said one failed device thats what i used to flash i tested the flashed usb drive on my main pc that i was trying to dual boot it has a intel i5 7400 rx 580 and 8gb of ram as well as an asus motherboard one drive a pop os one actually brought me into linux but it could not install and manjaro said something about an invalid license

@randomnessx3 Sorry for the redundancy, but did you try flashing something else on the target, then using Diskpart again to restore it?


@randomnessx3 What is the permission error you mentioned about? Etcher should ask you to insert the password before starting the flash process.

On linux i was using shred sorry for any confusion

I wouldn’t know why you get a permission error on Linux then, you should try searching for what you were trying do and the permission error you are getting to see if other users of the distros you were using received the same error(s) in the same situations

Seems as if the usb stick is just dead