Update to Resin OS version 2.14.3+rev1 does not loads the app container

I have updated resinos version to latest but it does not have container on it. how to get it for specific device.

Do you perhaps have error messages like us?

I tried updating resinos via dashboard not the fresh download, I do not see any downloading activity on the device either.

Hi, checked out these devices, the problem is that the IP address that the device gets on the local network overlaps with the network the supervisor is trying to create to work on-device. And hence that step fails, and the supervisor does not start up properly.

Checking for a fix.

Hi, we have found the issue, and now both devices are fixed, operating normally, as much as we can tell.
Let us know if they still have any issues!

We are digging into the root cause in the meantime.

@SplitIce do you have the same behaviour?

Ahm seen the other thread by @SplitIce, it was a different issue and resolved itself.

Thank you for quick response. I hope issue is fixed and it will not cause me a problem if I am going to update other devices in fleet.

Since we didn’t get to the root cause yet, it’s not yet fixed, but it can be fixed on the device if it happens (to rephrase, we have a method to unblock the device).

When we get a fix of the root cause, it will be in a new version of resinOS.

Ok, thank you very much for instant help.
Can you give a look at to this question as well .
Automatic proxy configuration.

@imrehg please note our issue is not “resolved” any new QEMU device continues to show the same error and behavior for the first ~5-6 hours of it’s life.

@SplitIce okay, thanks for the heads up, wasn’t clear from the other thread what is the state of the affairs, we’ll be looking into that and reply on that thread.

@vickyshelke okay, checking that as well next.