Ubuntu/Defian repository gives "Forbidden".

Since a few weeks now I get the following error when doing an apt update:
“The repository ‘https://deb.etcher.io stable Release’ no longer has a Release file.”
There seems to be a Release file (https://dl.bintray.com/etcher/debian/dists/etcher/Release) but when I try to access that file in my browser I get a “403 Forbidden” back.

When I use my browser to go to https://deb.etcher.io and try to down any .deb file I get the same error.
The URL I tried was: https://dl.bintray.com/etcher/debian/pool/etcher/e/etcher/balena-etcher-electron_1.5.100_i386.deb


So sorry for the inconvenience, this is a known issue to us since Bintray, where we host our packages, is limiting our downloads and we are working with them to get the issue solved. We will get back to you as soon as it’s resolved.

Good to know it is being worked on :slight_smile:

Hi , i don’t know if this helps you but i had the same problem.
I figured out how to get the AppImage working on Deb using policy-kit.
I’ve made a topic, a how-to…

What is the timeframe for fixing this, or at least providing a workaround?

Hello David, we don’t have a timeframe unfortunately as this is not entirely under our control. You can follow progress on this GitHub issue: https://github.com/balena-io/etcher/issues/3244, and once it’s been resolved we will also notify via this thread.

Hello, it seems that this issue https://github.com/balena-io/etcher/issues/3244 has now been resolved.

Thanks for the update.

I can indeed install/update the package again.

Nice, that’s good to hear thanks.