"Something went wrong, no polkit identification found error

I’m trying to use balena for the first time, practicing on Iso files that I know are good, and have flashed using rufus. The error I’m getting is the same for all the iso’s I’ve tried: “Something went wrong, if it is a compressed image please check that the image is not corrupted. No polkit identification agent found.” I’m running version 1.5.109 on ubuntu 12.04.

Could somebody please advise? Thanks, Leo

Hello,

It is a bit unclear what you are trying to achieve. Can you please clarify so I can better understand your use case and help.

Are you trying to flash a balenaOS image using rufus?

Perhaps you need to install polkit via sudo apt install policykit-1-gnome ?

Have you tried using balenaEtcher instead for flashing the OS image?

Thanks

Hi, I tried a couple of times to send you screenshots to be clear about what I’m trying to do, but it appears it won’t let me include them, I keep getting this error message

Hi, Leo, this is a known bug in Ubuntu. You just need to run the command Rahul mentioned:

sudo apt install policykit-1-gnome