SD flash Failed

after 4th SD card flashing failed I post the message appeared on my MAC:
oops! looks like the flash failed.
Something went wrong while flashing tails-amd64-4-15.1.img Apple SDXC Reader Media (de/dev/disk2).

This is the result of Diskutil info:
gilgamesh@iMac-di-Gilgamesh ~ % diskutil info disk2
Device Identifier: disk2
Device Node: /dev/disk2
Whole: Yes
Part of Whole: disk2
Device / Media Name: Built In SDXC Reader

Volume Name: Not applicable (no file system)
Mounted: Not applicable (no file system)
File System: None

Content (IOContent): GUID_partition_scheme
OS Can Be Installed: No
Media Type: Generic
Protocol: Secure Digital
SMART Status: Not Supported

Disk Size: 31.3 GB (31266439168 Bytes) (exactly 61067264 512-Byte-Units)
Device Block Size: 512 Bytes

Media OS Use Only: No
Media Read-Only: No
Volume Read-Only: Not applicable (no file system)

Device Location: Internal
Removable Media: Removable
Media Removal: Software-Activated

Solid State: Info not available
Virtual: NoThanks for support.

Hi there, thanks for reaching out!

Can you tell me which version of Etcher you’re using?
Was this 4 different SD cards you were attempting to flash, or is this the 4th try of the same card?
What brand/model of SD cards are you using?
Which version of MacOS are you on?

hey there, in addition to what Kenna asked, could you also try flashing again, but before you do it, open the console of Etcher (pressing cmd+shift+I) and paste here any error/weird messages you may get

HI, thanks for answer;
I used previous version as you can see the picture, but error appeared also last version of Balena Etcher, 1.5.116;
yes; I used 4 different cards, one Samsung 32 GB Evo+, o Magix 32 GB and others two Kingston 16 Gb;
Big Sur last upgrade of Mac.

The program stars with flashing and stops with this error

Thanks again for support,

Hello @gilgames ,

I have a few questions and tests to narrow down our options:

  • Does the flashing process start and fail after a while or does it fail immediately after starting?
  • Do you have any spare USB drive you could use to flash the image and test if it works. You won’t be using it to boot tails, but just to see if the image is correctly flashed. Keep in mind that any data in the drive will be erased.
  • If you format one of the SD cards and try to copy a random file over, does it work? Again, keep in mind that formatting will erase any data the SD contained.


The process starts and fail after a while;

I’ve tried on PC and the SD cards are not seen, Iit ask to format but the real size is not recognized one is 30 Mb and others 256 Mb.
Saluti, Maurizio

Hey there,

  • Have you tried re-downloading the tails img file to make sure the file is not corrupted?
  • Have you tried flashing any other images to those SD cards with Etcher? Is tails the only one that fails?
  • Could you try flashing again on your MAC, but before you do open the console of Etcher (pressing cmd+shift+I) and provide us with any error/weird messages you may get?


@gilgames Are you still having issues with the Tails image? Let us know if you still need some support with this.

Hey @gilgames,

I saw your thread and it reminded me of this user who was trying to flash Tails. It turned out their security settings were very high and blocked Etcher from doing its work.

Have you tried disabling or lowering any kind of security or anti-virus software or “whitelisting” Etcher, even if it’s just for that task?

Hope this helps! Take care.

Hi, I’m using Balena Etcher on iMac last version OS updated (Bigsur); At end 3 sd cards were burned while using it.
I don’t think it can be an antivirus issue.
Thanks fo your answer.

Hello @gilgames

When this problem occurs please could you press Cmd-Opt-I in Etcher and paste the Console output here.


Hi, just want to check if the issue still happens and if you can provide the log output via the above method in case.

So at 6% into the flash, it fails with an “Input/Output error”…I am wondering if that SD Card has some bad blocks at that location, that Etcher is unable to write to and it just errors out. I know you mentioned you had multiple SD Cards, do they all error out at the same location?