RAK2245 Gateway Receiver

Hi all,

Previously I succeeded to connect my gateway RAK2245 to The Thing Stack using the provided fleet The Thing Stack Gateway in Balena. However, after a few months later the receiver of the gateway was unable to function and the device did not connected to the setup hotspot. Hence, the gateway still inoperable. I try to crack my head to troubleshooting it but still did not found any solution.

Has anyone have the same experience with me? and I would like to hear some advice and view regarding this problem

Hello @ShenTakumii sorry to hear that behaviour from your device!

Could you please confirm what application you were running on your gateway? Do you have the link? On the other hand, do you see any logs on balenaCloud?

Thanks!

Hello @ShenTakumii could you please confirm what application are you running?

if you run the first, what gateway application are you running? basicstation?

Hi, thanks for the reply.
The one that I’ve been using is The-thing-stack application and yes I ran the basicstation.
The logs I can only see when the device was connected to my wifi but after it unable to connected to the wifi, there were no output shown in log.

I think the root of my problem might came from the raspberry pi.

It also seems that my RAK2245 receiver light also not light up, I tried to change the raspberry pi but still it did not connected