Oops! Looks like the flash failed.

Hi there, I have search the forum before post and try several similar solutions but i still have the same problem. i have use 2 different SD cards and have exactly the same problem. I am trying to flash Hoobs image to sd card and after validating the card at the end i get flash failed message and in windows notification popup the following message:
"Something went wrong while writing HOOBS-3.3.1-ARM7.img to Generic SD16G SD Card (E:). electron.app.balenaEtcher "
Below is the console if someone can understand anything that can help:

Verifying 1 device, 100% at 17.80 MB/s (total 17.80 MB/s) eta in 0s with 0 failed devices
gui.js:42737 Tue Mar 02 2021 10:31:18 GMT+0200 (Eastern European Standard Time) Flash error ({“image”:{“size”:2692743168,“name”:“HOOBS-3.3.1-ARM7.img”,“hasMBR”:true,“partitions”:[{“offset”:4194304,“size”:268435456,“type”:12,“index”:1},{“offset”:272629760,“size”:2420113408,“type”:131,“index”:2}],“extension”:“img”,“path”:“C:\Users\chris\Downloads\HOOBS-armv7\HOOBS-3.3.1-ARM7.img”},“drives”:[{“size”:62662901760,“isVirtual”:false,“enumerator”:“SD”,“logicalBlockSize”:512,“raw”:"\\.\PhysicalDrive2",“error”:null,“isReadOnly”:false,“displayName”:“E:\”,“blockSize”:4096,“isSCSI”:true,“isRemovable”:true,“device”:"\\.\PhysicalDrive2",“busVersion”:“1.0”,“isSystem”:false,“busType”:“SD”,“isCard”:true,“isUSB”:false,“devicePath”:null,“mountpoints”:[{“path”:“E:\”}],“description”:“Generic SD16G SD Card”,“isUAS”:false,“partitionTableType”:“mbr”}],“driveCount”:1,“uuid”:“d6c55a78-e298-41ab-a40f-08b835366cb9”,“flashInstanceUuid”:“d6c55a78-e298-41ab-a40f-08b835366cb9”,“error”:{“name”:“Error”,“message”:“Unmount failed”,“stack”:“Error: Unmount failed”},“sample”:0.1,“applicationSessionUuid”:“fa2f0174-9b54-4c2f-bd92-5ab30f49c08b”,“flashingWorkflowUuid”:“a362e49f-a303-48ac-91cd-5093831a2c79”})
gui.js:42737 Finish: 2290089984
gui.js:42737 Terminating IPC server
gui.js:42737 Flash results Object
gui.js:42737 Tue Mar 02 2021 10:31:19 GMT+0200 (Eastern European Standard Time) Done ({“image”:{“size”:2692743168,“name”:“HOOBS-3.3.1-ARM7.img”,“hasMBR”:true,“partitions”:[{“offset”:4194304,“size”:268435456,“type”:12,“index”:1},{“offset”:272629760,“size”:2420113408,“type”:131,“index”:2}],“extension”:“img”,“path”:“C:\Users\chris\Downloads\HOOBS-armv7\HOOBS-3.3.1-ARM7.img”},“drives”:[{“size”:62662901760,“isVirtual”:false,“enumerator”:“SD”,“logicalBlockSize”:512,“raw”:"\\.\PhysicalDrive2",“error”:null,“isReadOnly”:false,“displayName”:“E:\”,“blockSize”:4096,“isSCSI”:true,“isRemovable”:true,“device”:"\\.\PhysicalDrive2",“busVersion”:“1.0”,“isSystem”:false,“busType”:“SD”,“isCard”:true,“isUSB”:false,“devicePath”:null,“mountpoints”:[{“path”:“E:\”}],“description”:“Generic SD16G SD Card”,“isUAS”:false,“partitionTableType”:“mbr”}],“driveCount”:1,“uuid”:“d6c55a78-e298-41ab-a40f-08b835366cb9”,“status”:“finished”,“flashInstanceUuid”:“d6c55a78-e298-41ab-a40f-08b835366cb9”,“errors”:[{“name”:“Error”,“description”:“Generic SD16G SD Card”,“device”:"\\.\PhysicalDrive2"}],“devices”:{“failed”:1,“successful”:0},“bytesWritten”:2290089984,“sourceMetadata”:{“size”:2692743168,“name”:“HOOBS-3.3.1-ARM7.img”,“blocks”:[{“blocks”:[{“offset”:0,“length”:342884352}]},{“blocks”:[{“offset”:406847488,“length”:139460608}]},{“blocks”:[{“offset”:550502400,“length”:266338304}]},{“blocks”:[{“offset”:817889280,“length”:1184890880}]},{“blocks”:[{“offset”:2003828736,“length”:249561088}]},{“blocks”:[{“offset”:2291138560,“length”:3145728}]},{“blocks”:[{“offset”:2318401536,“length”:30408704}]},{“blocks”:[{“offset”:2353004544,“length”:73400320}]}],“blockmappedSize”:2290089984},“sample”:0.1,“applicationSessionUuid”:“fa2f0174-9b54-4c2f-bd92-5ab30f49c08b”,“flashingWorkflowUuid”:“a362e49f-a303-48ac-91cd-5093831a2c79”})
gui.js:42737 Tue Mar 02 2021 10:31:20 GMT+0200 (Eastern European Standard Time) SafeWebview loaded ({“event”:{“id”:21,“url”:“https://www.balena.io/etcher/success-banner/?borderTop=false&darkBackground=true&etcher-version=1.5.116&api-version=2&optOutAnalytics=false",“method”:“GET”,“timestamp”:1614673880109.477,“resourceType”:“mainFrame”,“ip”:“3.64.200.242”,“fromCache”:false,“statusLine”:"HTTP/1.1 200”,“statusCode”:200,“responseHeaders”:{“age”:[“57877”],“cache-control”:[“public, max-age=0, must-revalidate”],“content-encoding”:[“gzip”],“content-length”:[“6556”],“content-type”:[“text/html; charset=UTF-8”],“date”:[“Mon, 01 Mar 2021 16:26:43 GMT”],“etag”:["“08c0396b52852a8c811980eb04c9ecd0-ssl-df”"],“link”:["</webpack-runtime-6dd3e65b41cbde0459f8.js>; rel=preload; as=script, </styles-c4fa86dfd4ad05097eee.js>; rel=preload; as=script, </framework-149d8dfa392460762009.js>; rel=preload; as=script, </50c25a04-a68e3217d6ce65727bd7.js>; rel=preload; as=script, </73ad3401-ecb0d3613fde52e78ca5.js>; rel=preload; as=script, </532a2f07-f1ad28da1825cfcce2c7.js>; rel=preload; as=script, </app-45108b8eda43e368eee2.js>; rel=preload; as=script, </c943faba-f859f80ceb7f4f7eab31.js>; rel=preload; as=script, </af13d906-36fdbc23fc7dd2f2b2e7.js>; rel=preload; as=script, </ec1189df-f1a321eba12a2bb0c7ab.js>; rel=preload; as=script, </a9a7754c-29508ff4045f1f93a5f6.js>; rel=preload; as=script, </commons-b3fb9651c57d1d917e54.js>; rel=preload; as=script, </component—src-pages-etcher-success-banner-js-0a6ab80bc309b84cac96.js>; rel=preload; as=script, </page-data/app-data.json>; rel=preload; as=fetch; crossorigin, </page-data/etcher/success-banner/page-data.json>; rel=preload; as=fetch; crossorigin"],“referrer-policy”:[“strict-origin-when-cross-origin”],“server”:[“Netlify”],“status”:[“200”],“strict-transport-security”:[“max-age=31536000”],“vary”:[“Accept-Encoding”],“x-content-type-options”:[“nosniff”],“x-frame-options”:[“DENY”],“x-nf-request-id”:[“3a9609f0-326d-42e8-aeb3-64e220d7aeab-33639541”],“x-xss-protection”:[“1; mode=block”]},“referrer”:"",“error”:“net::OK”},“sample”:0.1,“applicationSessionUuid”:“fa2f0174-9b54-4c2f-bd92-5ab30f49c08b”,“flashingWorkflowUuid”:“a362e49f-a303-48ac-91cd-5093831a2c79”})

Hey there,

I have tried flashing the hoobs HOOBS-3.3.1-ARM7 using balenaEtcher 1.5.116 on WIndows 10 and it was successful. Can you please try with the latest etcher version or try to skip validation?

Hey there

Are you still having trouble with this? Did you try with the latest etcher version or skipping validation?