helium-nebra-indoor2 New rock pi no beacon


The one here runs with original Nebra pi

Hello @Lipper i checked all of your devices and they seem to work well without any issue. I checked on the Hotspotty tool and they are online and working properly!

Let me know if you have any other problem

Yes, Nebra has always told me that, the problem is that the devices only have send but no reception, I put the Nebra hat on an original Nebra pi everything runs. technically so the HUT is OK

Thanks for the help so far

1 Like

@Lipper you mean that uplinks work but downlinks don’t work?

did you try? what logs do you get?

Having said that, during the migration days everything is still not 100% working.

The few times where reception worked was that with an original Nebra pi 10 days ago

The problem has been for 9 months, so far 3 Nebra Pi are defective… but there was no original replacement so I could only buy the rock pi that was available

That’s for milking mice, they say here in Germany

@Lipper i would say to wait some more weeks that the solana migration gets solid and the LNS move to Chirpstack to see if it works. Let’s talk in some weeks?

Yes, that’s how we do it, best thanks for everything so far, greetings Marcus

The problem lies in the sx 1301 Lora module, the 64-bit hexa-core processor

Rockchip OP1

Runs with the sx 1303 without problems.

1 Like

Thanks for sharing :slight_smile: