Getting failure when attempting to flash SD Card - Win10

I am attempting to flash my SD Card with Falcon FPP image. I have done this several times before with no issues. I have captured three screen shots of the error message.

, put since I am a new user I cannot upload all three.
Can anyone help me?
Tom Seeman

2 other screen shots of error

Hmmm, odd, but first things first, is that user account name “DB” correct? (I am guessing that from your c:\users\db in the error message. I did see an issue earlier where the Username was not correct, so, wanted to double check to see if you were facing the same issue.

Another thing that would help, is the output from Developer Tools. Can you open them up using ‘Control - Shift - I’ , and then copy/paste the output from them when you attempt to flash the image? Thanks.

I do see the folder under db. Not sure why the system uses db as the user. When I log in, it is as tom.

Here is the screen shot of your request -

Thanks for the reply. I am really confused what changed to make it fail. I actually went through this process to setup my falcon fpp raspberry pi and it worked. While I was using the Pi, it stopped working and I think the SD Card went bad. When I checked it, it would not format. I purchased a new SD Card and it formatted ok. But when I attempted to flash the image, I got an error which only included the first paragraph. I upgraded to the latest balena app and then the error changed to what I uploaded.

I believe it works now. I rebooted windows and when it came back up, I was able to flash the image.

Thanks again for the input.

Hi Tom

That’s indeed strange. So as I understand that you logged in as Tom, but the the db user was being used. Which got in the way of you flashing your device.
You rebooted and logged back in and this issue disappeared. Did i get that right?

If something like this happens again please let us know on this thread as this is indeed some weird behavior and we’d like to get as much debug info as possible.