Flashing Linux - how?

not working.
Starting Balena.
Choosing a Linux.iso
Choosing a FAT32 formatted USB-Stick
Nothing happens.
What should I do?

Thanks for help.

Peter

1 Like

Hi Peter. The third step after choosing your image and selecting the target, is to click the “Flash!” button. Can you see the button and are you able to click on it? After that the “Flash!” button should change to say “Starting…” and depending on your OS you may be prompted for your password. The screen will then change to show a progress bar on the left and a featured product on the right. The first three steps are much like the simplified animation on the website: balenaEtcher - Flash OS images to SD cards & USB drives

Which part is failing for you?

Hi -

yes, so should it work,-)
clicking “Flash” does nothing. I see a circle with an arrow. That’s all.

Hi,
When you say:

clicking “Flash” does nothing. I see a circle with an arrow.

Is the button unresponsive? And are you running with admin permissions? You can check more information on failure via Ctrl+Shift+I to get to dev console logs.

It would also help to know which version of Etcher you are running.

nitishagar balena team
November 14
Hi,
When you say:

clicking “Flash” does nothing. I see a circle with an arrow.
Is the button unresponsive?

Yes

And are you running with admin permissions?

No, but I tried it - same experience

You can check more information on failure via Ctrl+Shift+I to get to dev console logs.

Nothing in the Console

It would also help to know which version of Etcher you are running.

The latest - 1.10.0

What OS are you running this on?

Have you tried more than one usb stick?

Is the Flash button gray or blue?
Are you seeing a symbol like this circle with line through it—> :no_entry_sign:

Thanks!

If you are seeing a gray Flash button with the :no_entry_sign:, it is likely that there’s something going on with that usb stick, that it is not selecting correctly.

I tried 2 different USB-Sticks and 2 different Linux-isos.
Monterey 12.6.1
Flash button is blue, then black after pressing.
Circle plus an arrow to 11 h.

Kind regards

Peter Fackelmann

version 1.10.1 - nothing better.

version 1.10.2 - still not working

version 1.10.4 - exactly the same, not working