Flash Successful, but Drive Cannot be Read

Hi

I am trying to create an install disk for pureos-10~devel-gnome-live-20220602_amd64.iso using balenaEtcher, but I am having little success, which is strange because I used balenaEtcher to create an install disk for Monterey without an issue some months ago.

Nevrtheless, today I am using version 1.18.4 of balenaEtcher and Monterey 12.6.3.

  1. I choose flash from file and navigate to the PureOS iso.
  2. I select my target, which in this case is a thumb drive.
  3. I select Flash.

balenaEtcher goes through the process of flashing, then validating, but before the “Flash Completed” message pops up the OS informs me that: “The disk you attached was not readable by this computer. Eject Ignore Initialise…”

So I have tried three different (as in manufacturers) thumb drives, but the install disk is never created.

I am clearly doing something incorrectly.

Please advise.

Kind regards.

(PS I validated the PureOS file using the SHA-256 checksum supplied by the authors of the OS)

(PPS, the following url: Download PureOS provides instructions on using balenaEtcher to create the install disk.)

Hi @StanleyTells welcome to the forums.

Silly question: have you tried just ejecting the disk and using it to try to install PureOS?

Hi,

Thanks for the reply.

Once I eject the drive then reinsert it, the OS tells me it cannot be recognised and I receive a similar message to the one I get after trying to create the Install Drive: Eject, Ignore, Initialise.

Cheers.

Hi I came across the same problem too using MacOS, could you please find out what’s wrong?

(post deleted by author)