Failing to install Tails 2 from macOS Catalina

Hi everyone, I’m happy to be a new face in this forum!

I am trying to install the macOS version tails-amd64-4.14.img on an USB stick (128 GB, USB 3.0) using balenaEtcher-1.5.115 but I always get stuck when I press ‘Flash!’ because it doesn’t seem to accept the admin password showing this error (it’s in German, but I guess you understand what it means, but I’ll be happy to translate it, if wished):

I tried the installation procedure with 2 different sticks, reloaded the current version of Etcher twice and also tried it with a reloaded copy of Tails, however not being successful so far. If anyone here knows a solution to this, me and others would be happy to know about. If not, I’d like to invite everyone for a discussion of this issue as it seems to be quite common - thanks a lot!

Hi there,

I believe that prompt is asking for your user password rather than the admin password, can you try that and let us know how it goes?

Thanks for reporting this!

Hi xginn8

Sorry for the delay. I tried the same as above but according your advice with using my user pw instead of the admin pw, however nothing happened, just nothing and I did wait for quite a while. I also used the admin pw again, and there I’ve got a message at least, this time even a different one:

When I enter e.g. the admin pw this appears a few times but finally nothing happens any longer. I also tried it with a few other passwords that remotely make sense but nothing. I’m not sure that helped a lot…

Can you please close all Etcher windows, then open Terminal and run the following:

$ sudo su -
# /Applications/ 

Then try flashing from that application instance…

Thanks, but I was too tired yesterday!

But I’ll try it today - wish me luck!

What will this do, btw?


Using sudo su will switch you from your “user” account to the “superuser” account on your Mac. The superuser can run anything, so if there’s a permission issue when trying to run balenaEtcher, running as the superuser should resolve that.


Hi John
Alright, with your help I tried the whole installation procedure on the root account. And yes, it was a bit different this time but still failed to install Tails on a USB stick, even 2 different sticks. At first it looked like as it wood work…

…, but a few moments later it looked like this…

Same story with the second stick. I also checked the user settings of both sticks. When I clicked ‘more info’ I received this window…

Sorry for the large posting, but explaining everything by writing would be tedious.
I hope this gives you a some idea of what the problem might be. Thank you!


Something else: my iMac is running pretty slow and the hard disk is working hard. The reason for this is the process ‘hdutil’, which is consuming about 180% of CPU power at the moment. I’m pretty sure that this is because of this one line of code I wrote in the terminal. How can I reverse this? By deleting the root admin account?
Heip would be highly appreciated - thank you!

Never mind! I deactivated the root admin, rebooted, and everything seems normal again!

Etcher can write just fine on both Catalina and Big Sur. I would check 2-3 things:

  • that your user account is an admin account. Go to Preferences > Users & Groups, and ensure under your name in “Current user” on the left it says “Admin”
  • that Etcher and Terminal aren’t blocked by the OS. Again, Preferences > Security & Privacy, go through every item on the list on the left and see if Terminal or Etcher are listed as unchecked
  • that the USB drive you’re using is actually usuable. Try formatting it once with Disk Utility and copying some files into it.

Ok, thanks I’ll try that! Does it matter how I may format the stick?

Hi, just using the Disk Utility and erasing the disk to the default supported file system and copying some files should be enough to make sure the drive works.