Etcher successfully flashes a USB with Tails 6.4 img and validates, but doesn't boot

I tried everything and scoured the whole interweb, with no luck. So here I am.

I am using a Dell laptop running Win 10. But I previously did all this stuff on a Mac running Mojave, with similar results.

I have been trying to create a functioning Tails OS Live on USB. I downloaded the 4.6 img file for USB from the Tails website and I validated the file. All good. I then used Etcher to Flash a USB key I have. The flashing completes successfully. The validation is also successful.

So, I turn off the PC. I reboot. I get “Operating System not found”.

I know for a fact that my laptop can boot with a USB, I have another USB with Tails and that loads fine. The problem with that USB is that I can’t create a Persistent volume on it. I tried creating the second USB via Tails Installer, but it never works. I still get the same “Operating system not found” with any USB I create via Tails Installer.

Any ideas on why Etcher is creating a USB that does not work? Is there anything specific I need to know?

Hello, Etcher just writes the disk image to the drive, it does not modify it.
I don’t know what “Tails Installer” is or how it works.
But looking here , it seems like you can create a persistent storage directly from tails.

That’s my conundrum. By the way, my current Tails USB doesn’t let me create a Persistent volume, which is why I tried all the above.


On the Tails Installert topic: yes, in theory, yes. And I tried a million times. From within Tails, I used the Tails Installer. I cloned Tails: no boot. I used the img file for USB (validated): no boot. I used the ISO file for DVD (validated): no boot. I used the ISO file for VM machines (validated): no boot. I also tried all the above with different USB keys. No luck.

That is why I started using my Win 10 laptop with Etcher. I downloaded all three version of Tails 4.6 and validated them, and then used them with Etcher. I always complete the flashing successfully AND the validation. It all looks good.

But when I try to boot the laptop with this freshly flashed USB, I get the “Operating System not found” error.

I am honestly lost, at this point. I started this as a fun thing, wanted to check this distro but I really can’t seem to make it fully work.

What are the images that can boot on your computer ?
If you flash a ubuntu iso for example, does it boot ?

Yes. I tried with the latest Ubuntu just now and it does load.

I am trying to get Tails 4.6 with Persistent volume to work.

Hi @liambrown10 – thanks for the additional details, and for trying an Ubuntu image, written with Etcher, on your laptop. If I understand correctly, that has booted successfully – which lets us know that Etcher is able to write images that your laptop can boot.

I’m unsure from your previous posts whether:

  • you have not been able to use Etcher to write a Tails image of any kind – with or without a persistent volume configured – that can your laptop can boot;
  • or you have been able to use Etcher to write a Tails image, but only without a persistent volume configured, that can your laptop can boot.

Can you let us know which it is?

I’m also curious if you have a Tails image that:

  • does not boot your laptop when written with Etcher,
  • but does boot your laptop when written with another tool to the same USB key.

I’m trying to narrow the problem down a bit, and determine whether the problem lies with Tails, Tails with a persistent volume, a particular USB key, or Etcher itself.

All the best,