etcher says: missing partition table when trying to burn zorin os 11 iso

i havw downloaded an old zorin os iso because i do not like the new one.
zorin os 15
i was trying to make the bootable usb with etcher but it failed with missing partition table
i can not use rufus because i do not got windows.
do you know how to fix this? i can not stand the new zorin os and this bug will jst say hey! your not burning that!

the build of zorin it is is 11

Hey there @cooldoglol

Iā€™m not sure I entirely follow. Can you please provide more clarifications:

  1. Which OS are you running balenaEtcher on?
  2. Which version of ZorinOS are you trying to flash? v11?

Thanks

1 Like

thanks for replying! i am on a mac book pro 2011 with mac os x sierra 10.12
i have tried this on another pc with pop!_os and it still did not work
and i am trying to flash zorinOS 11 yes
and i downloaded it from sorse forge since zorin os no longer offers 11 at there site

Hello there! Was the message you saw an error that blocked etcher from continuing, or was it just a warning? Could you possibly post a screenshot or the exact error/warning message? Thanks!

this id the


this is the error i got

Hello this message is just a warning - have you tried clicking continue, which will still flash the usb - and then trying to use it/boot it? Does it fail to boot?

so this is what i know it could still flash it and after done flashing i booted my HP up and then it said no bootable device.
i tried this on my mac and it did not show up in the boot menu holding option
and no. it did not start
images

Hello, are you sure you have downloaded an USB bootable image? That warning you see is Etcher telling you that the image might not be bootable after you flash it, which seems to be what is happening here. Have a look at Etcher says - it looks like this is not a bootable image; the image does not appear to contain a partition table for more information

1 Like

yes i have downloaded zorin os 11 core from here
https://sourceforge.net/projects/zorin-os/files/11/
i do not even know what is happening i do NOT want 15 on my compaq

Im not sure if that image is bootable, Etcher is detecting it is not and warning you about it, maybe try to download it again or find another mirror. Have a look at https://github.com/balena-io/etcher/blob/master/docs/USER-DOCUMENTATION.md#why-is-my-drive-not-bootable for more information about this warning.