Etcher does not work on multiple WIN 7 Computers


#1

Etcher has been tried to write images for 2 different projects:
SMOS, and the new NicehashOS. While Etcher reports having written to USB successfully, these drives will not mount in WINDOWS 7 and nothing on the drive can be viewed or used.
Installing new versions on a different computer does not solve the problem, nor does downloading new images to burn regardless of which computer is tried.


#2

It’s because you just flashed an image that has a different partitioning than what Windows expects in order to succesfully mount it.
In order to make it available again you can use a reformatting tool


#3

No. This is not supposed to be the case with both of these distributions.
They are supposed to MOUNT for sure in Windows according to both of the parties that released these files. SMOS and Nicehash OS are both supposed to write to a USB that can be viewed and edited within windows. If the USB is viewed in a partition utility window, it can be seen that there are both types of partitions on the stick, so something else is wrong.


#4

Oh I see. You should be able to access the drive at least with SMOS, don’t know about NicehashOS yet.
Probably a stupid question, but just to check: do you have the “unmount when done flashing” setting enabled and if so, did you try unplugging/replugging or just mounting manually?


#5

L, I would like to see if we can get this sorted out but need to approach it when I am fresh. I will get back to you with details and we’ll give it a go. Fridays are best for me.
I am grateful for your time and assistance on this matter. Back soon

Star


#6

NOW WORKING
The process has now been tried with the latest versions of Etcher and SMOS and NOW the USB will mount in windows. So I will proceed and see if it all works this time.
16 Feb.19

Star