Error with new version on OSX


#1

I get this error when I start the latest ether on osx…

Imgur


#2

Hello @Granville, which version did you installed ? 1.5.0 ?
Where did you downloaded it from?
When does this error happen?