Device offline after rebooting Host

Supervisor 9.0.1
balenaOS 2.29.2+rev2
Raspberry Pi 3b+

After some hard reboots the device were in online state but none of the services was actually running even though their state was Online on dashboard.

I tried to ssh to services and the terminal was disconnected repeatedly.

I actually afford to ssh to the host and I reboot the machine from there because the reboot and restart button we’re not responding.

After that the machine is offline,
I tried another raspberry with the same sd card but I didn’t make to see device Online again…

we can have a look at the device for you if you like. We would need the device UUID or dashboard URL (you can PM it to me) and you would have to enable support access on the device.
Regards Thomas

I misread your last post - thinking the device is actually online. While it is offline we can not reach it directly.
It sounds as if you have the device present locally:
To find out what state it is in you could try the following:

  • connect a monitor to see if it comes up at all.
  • try to ping the last IP address it was on ( and see if you get replies
  • access your loca DHCP server to see if it requests an IP address.