balenaEtcher will not Validate MicroSD card for Umbrel Img

loading Umbrel.img on MicroSD. Flashing runs find to 100% on balenaETcher validating always stops at 9%. I am running Windows 10. I have downloaded Umbrel Img (3x just in case)…I tried running balena as Adminstrator (no luck),even disablesremovabledriveindexing in registry to no avail. I also made sure balena was marked clear through our firewall. Any assistance would be great.

Thank you,

If validation always stops at 9% most probably that means that the SD card is damaged at this location. I would advice that you check flashing a different image to see whether you still will get validation errors, and also trying out a different SD card.

Thank you Majorz—Purchased brand new micro-SD this morning and still kicked out at 9% on the validation step. I guess that rules out that issue. Thanks for your help.

Hey @keybit11,

Thanks for the patience here and for the interest in using balenaEtcher to set up Umbrel.

I replicated your situation and was successful.

I used the guide from Umbrel — your personal Bitcoin node. on my Windows10 machine (19041.804) using Etcher (1.5.109) and was able to fully flash my SD card.

Which version of Windows 10 are you using? Which version of Etcher are you using? Let’s see if we’re running into an issue with the the OS or Etcher version.

Looking forward to the context to better help you out.

OK I’m running Windows 10 (OS Build 1904 1.804) and Balena=1.5.116

@keybit11, I also tried with the same version of Windows and Etcher (portable version) you mentioned and it was successful. Can you confirm the actual name of the image file you are attempting to use is umbrel-os-v0.3.7-patch-1.img so we can make sure we’re replicating your issue as closely as possible?

Yes Alanb128 it is the exact image file umbrel-os-v0.3.7-patch-1.img. I have tried redownloading that file in case it got corrupted but have had the same outcome after that.


Can you let us know the MD5 checksum of the image that you have downloaded?
I downloaded and checked it on my end - it was

➜ ~ md5sum Downloads/
92e337195e072d4fb276b9c17d983c8e  Downloads/

This should help us verify that the image you have downloaded is complete and that there weren’t any issues getting the image to your machine.

I want to thank you all for your responses, I really appreciate it. I appreciate this being a balenaForum but I ended up downloading Win32 Disk Imager as a last resort and it worked perfectly.