Validation fails at 14%

Similar to this past posted issue. I have yet to see any fixes:
“where it stops working? at 14%, it says flash failed and nothing happens afterwards?
You mentioned that after that, you opened the SD File System in Windows, and only so the boot partition. Actually windows does not recognize all types of partitions, so, if you don’t see them there it doesn’t mean they don’t exist.”
Have you tried the SD card in your end-device?
*my response - tried several SD cards/reader, another new laptop, redownloaded Etcher and the image file - all with same results

1 Like

Hello, you mentioned that your issue (validation process fails at 14%) is similar to a previous post, could you please provide a link to that so we can be sure we’re looking at the correct one? Also can you provide any error output from the console log (ctrl + shift + i) as well as information about the type of image you are trying to flash?

1 Like

Previous post was just someone with a similar issue unk date. Image file: piaware-sd-4.0.img
Thanks for responding

Can you please provide the output from the console log (ctrl + shift + i)?

Also, just out of curiosity, what happens if you turn off the validation step and skip that? Does the image actually boot? (I assume it’s for a Raspberry Pi based on the name of the image?)

Here is today’s log:
Have skipped validate step and it will still boot raspberry, and shows Welcome to PiAware 4.0 with a few command lines/parameters - but that’s where it stops. Logged in and it shows some of the boot changes such as my wireless router/password, but again, that’s as far as it goes. It never goes to the Flightaware start up screen.
What i’m sending is only part of what the console shows. I will send another email with the additional info

For some reason, I could not copy the entire console info. Here is more

1 Like

On the previous emails, please scroll down to find more console info, and thanks for your assistance

1 Like

Hi there. We didn’t receive any logs… it looks lie the system removed your attachments for some reason.
Could you include them in your message within the grave accent `? We can read them here directly then. Thanks!

Copied to Word doc. Hope this works

(Attachment Console File PiAware.docx is missing)

Hello, unfortunately we can’t read the attached document. Can you please post the logs directly in the forums text input and not send it by email? Thanks!

Sent as PDF. Hope this helps

Console File PiAware.pdf (78.4 KB)

Hi, thank you, the PDF works fine! We’ll review and get back to you soon.

Hello,
This is most probably the same issue as here Checksums do not match - #82 by zvin
Your image was flashed correctly but something wrote some files to the drive before the validation completed, changing its checksum.
To check that the issue is not with your sd card / drive, you can try flashing the same image from a Linux or macOS computer.
We have an issue open for that Lock the drive to prevent failure on verification · Issue #3197 · balena-io/etcher · GitHub

1 Like

Thanks. I was able to skip the validation step and it showed successful flash. However, still same results when card inserted into Raspberry. Does it have to validate or as long as it showed success flash is that sufficient?

No, a drive that has been flashed does not NEED to be validated, that is just an added feature to help identify when folks have bad SD Cards and writes don’t work due to bad blocks on the card. In the flash completed successfully, you can try to boot. I do have to wonder about the health of that SD Card though…You are reporting that validation fails, and ultimately when booting up the application doesn’t work the way it should. I am suspect that your SD Card is failing, and it may be time to try a new card.