Balena sound low output

Hello
I have installed Balena sound on a rasberry pi3.
My problem is that the output level in the 3.5mm audio jack is very low.
Have someone a solution of this problem?

Best regards Per Walltin

Hi
Can you confirm if you have set the SYSTEM_OUTPUT_VOLUME variable? By default we set the volume to it’s maximum, but this can be overridden by this variable

I have tryed both sett 100% and 200%.

Hi

Can you provide more information about your setup?
Are you using it over Bluetooth? Does your speaker have it’s separate volume control as well?

I have used both bluetooth and spotifyconnect with the same result.
I have a amplifer with separate volume control.

Hi

Can you share your device uuid with us and enable support access for it?

Also, just to confirm - your syntax while setting the volume is similar to what we have in the bash file here right?

I´m not at home so i can´t see my volume settings.

I have enabled support mode.
my uuid: .

Thanks - I have received your UUID

Hi
I checked the volume, and it looks like it’s set to 36 in alsamixer. Are there any other services that you are running that might interfere with this?
When you have access to the device, can you try and simply run the command alsamixer, increase the volume, and see if that works for you?

I have no other services.
How do i do to run the command alsamixer, increase the volume?

From the balena cloud dashboard, you can go to your device. There you will find a black box with the title Terminal. You can ssh to the device from there.
When you click on Select Target, you can decide which service you want to ssh into. Select bluetooth-audio from that dropdown. Once you open a shell, you can then simply type in alsamixer and you will get a graphical user interface that you can navigate using the arrow keys, and the press Esc to exit.

Now it works when I play spotify connect but when i connect it with bluetooth the volume turns down automatic and i have to use the computer to turn up the volume again.