My BalenaCloud volume is very low

Hi, I built a BalenaCloud device on a Raspberry Pi and it is working, but the volume is quite low. I have my phone output volume all the way up and I have the amplifier all the way up and im not getting much sound. Can someone please tell me what I can do to fix this

Hi Erich,

A few things we might need to check first are

  • Are you using the SYSTEM_OUTPUT_VOLUME variable? and have you set it to 100 or more
  • are you using alsamixer ?
  • have you added any other services which might interfere with the volume?

Here is a similar forum thread and github issue.


I am a noob in this kind of thing. If i gave you my UUID, would you be able to tell me what the problem is and what I can do to fix it please

I dont know how to see if im using alsamixer

Hi Erich,

You will have to enable support on the device so that I can have a look into it.

I enabled the support earlier. I read somewhere to add a device variable and set it to 98. Would this work?

Yes that would work. Support access is timed, so it might have expired by now, so you will have to share again if you need.

Hi, Ive granted access again. Lets see if it worked this time round

Hi, you will have to share the app url for us to check.

Sorry, What app url?

Hey Erich, I have updated the device SYSTEM_OUTPUT_VOLUME to 150. Can you try and see if the volume has increased?

Hi, I had to leave the building and wont be back till tomorrow morning. I will be sure to check when I get in. What is the maximum the output can be set at?

The Maximum you can increase it is to 100.

Hi! Got the same issue when I pushed the last version of BalenaSound. Increase volume to 100 solved the problem… for me!


H @Erich1i,

Were you able to get this sorted? Please let us know if there’s anything we might do from our end.

Best regards,