Balena Fin 1.1 Compute Module


#1

I’m on the “Preparing the balenaFin” section of Getting Started.
I just got the dev kit a few moments ago and started following the instructions.
CM3 is seated well.
Connected PRG to MacBookPro.

Balena Etcher just sits at Initializing Device (image attached). The progress bar filled for an instant and then went back to ~1/5 full. Been there for 20 minutes.

What to do?


#4

Hi @kijana.woodard ! You need balenaEtcher 1.5.0 or newer in order to be able to flash the Raspberry Compute Module 3+ Lite that comes in the balenaFin v1.1 devkit - can you please check what version of etcher you are running?


#6

Interestingly, I tried an Ubuntu 18.04 OS and ran into the same problem. Brand new installation of Etcher.

Then I tried Windows 10 - SUCCESS!
I was able to flash.

After I saw what you wrote, I upgraded from etcher 1.4.9 (hahaha, so close) to 1.5.5.
Now I can flash on OS X as well.

I’ll have to go back to Linux and make sure I had > 1.5.0.

Flashed on OS X. ssh’d in. :smiley:
Thanks!