Balcher etcher does not work in any version

#1

Hello guys

I installed several versions, several of them, none of them works, I have already tested several ssds, isos, nothing works, neither old nor updated versions, always gives the same error "The writer process ended unexpectedly. Please try again, and contact the Etcher team if the problem persists. " I have no idea how to solve it.

0 Likes

#4

Hi @nowadzki welcome to the forums.

Let’s work through what’s happening.

  1. Are you downloading the latest version of Etcher from the website at https://balena.io/etcher ?
  2. What platform are you using? E.g. Windows/Linux/macOS
  3. At what point in the process do you get the error? For example is it after choosing the image, choosing the drive or clicking the flash button?
  4. Etcher does have a developer console where you may be able to find more information on the error as it happens - you can go to View -> Toggle Developer tools to see it.
0 Likes

#5

I formatted the PC and installed Windows 10 Pro (I was using the university version). It worked there.

0 Likes