writing consistently fails halfway through

Every time I try to write an image onto a micro SD I end up with this error;
GET file:///C:/Users/xxx/AppData/Local/Programs/balena-etcher/resources/app.asar/lib/assets/icon.png net::ERR_FILE_NOT_FOUND

I’ve tried reinstalling, using multiple sd cards/adapters even multiple computers but I keep getting the same result. It looks like its disconnecting halfway through the write process because it opens up windows explorer like I put it in again. It also does this if I just try to drag and drop the file onto the sd card.
Any ideas?

Hi there @jettdestin,

I believe that error message is not related to a failing flash attempt, so would you mind providing the following so we can better assist you:

  • The Etcher version you’re running.
  • The operating system you’re running Etcher in.
  • Relevant logging output, if any, from DevTools, which you can open by pressing Ctrl+Shift+I or Cmd+Alt+I depending on your platform.

I’m using windows 10, etcher version 1.5.71. And in the output I get this;

Fri Jan 24 2020 13:08:55 GMT-0500 (Eastern Standard Time) Drive unplugged ({“applicationSessionUuid”:“452f8a24-f130-42ab-9d3c-815f3026e167”,“flashingWorkflowUuid”:“4c8cd5ab-a46d-40a6-9f21-b51668917261”,“flashInstanceUuid”:“40c844c7-2a04-47b7-a0c5-889901d02131”,“image”:“C:\Users\xxx\Downloads\moode-r640-iso.img”,“drives”:[{“size”:7958691840,“isVirtual”:false,“enumerator”:“USBSTOR”,“logicalBlockSize”:512,“raw”:"\\.\PhysicalDrive2",“error”:null,“isReadOnly”:false,“displayName”:“F:\”,“blockSize”:512,“isSCSI”:false,“isRemovable”:true,“device”:"\\.\PhysicalDrive2",“busVersion”:“2.0”,“isSystem”:false,“busType”:“USB”,“isCard”:false,“isUSB”:true,“devicePath”:null,“mountpoints”:[{“path”:“F:\”}],“description”:“Mass Storage Device USB Device”,“isUAS”:false}],“driveCount”:1,“uuid”:“40c844c7-2a04-47b7-a0c5-889901d02131”,“unmountOnSuccess”:true,“validateWriteOnSuccess”:true,“trim”:false,“sample”:0.1})

as well as;

Fri Jan 24 2020 13:08:59 GMT-0500 (Eastern Standard Time) Done ({“errors”:[{“name”:“Error”,“code”:“EUNPLUGGED”,“syscall”:“write”,“errno”:-4094,“device”:"\\.\PhysicalDrive2"}],“devices”:{“failed”:1,“successful”:0},“status”:“started”,“image”:“C:\Users\xxx\Downloads\moode-r640-iso.img”,“drives”:[{“size”:7958691840,“isVirtual”:false,“enumerator”:“USBSTOR”,“logicalBlockSize”:512,“raw”:"\\.\PhysicalDrive2",“error”:null,“isReadOnly”:false,“displayName”:“F:\”,“blockSize”:512,“isSCSI”:false,“isRemovable”:true,“device”:"\\.\PhysicalDrive2",“busVersion”:“2.0”,“isSystem”:false,“busType”:“USB”,“isCard”:false,“isUSB”:true,“devicePath”:null,“mountpoints”:[{“path”:“F:\”}],“description”:“Mass Storage Device USB Device”,“isUAS”:false}],“driveCount”:1,“uuid”:“40c844c7-2a04-47b7-a0c5-889901d02131”,“flashInstanceUuid”:“40c844c7-2a04-47b7-a0c5-889901d02131”,“unmountOnSuccess”:true,“validateWriteOnSuccess”:true,“trim”:false,“applicationSessionUuid”:“452f8a24-f130-42ab-9d3c-815f3026e167”,“flashingWorkflowUuid”:“4c8cd5ab-a46d-40a6-9f21-b51668917261”,“sample”:0.1})

Hi, the error you see in the logs (EUNPLUGGED) usually appears when the drive is ejected from the computer while flashing is in progress.
A problem with USB on the computer can be a root cause. But you mentioned you have tried multiple computers already… Have you tried using different USB ports for your sd card adaptres?.

I just tried it- same result. It begins writing then the windows explorer window pops up and I get a drive disconnected message. I’m just going to hand the SD card off to my friend and have him write to it on his pc, I have zero idea why it isn’t working properly. Thank you for trying to help though.

Thanks for the update. We don’t have a lot more to suggest here but have you tried with different images? Do let us know if you are able to successfully flash this card on your friend’s machine.