Raspberry Pi 4 won't boot up again after "shutdown now" command

I shutdown the raspberry pi through the command window in the BalenaCloud dashboard terminal with the command shutdown now (or it was shutdown 0 or something like that since that shuts it down right away). That’s the last time i was able to connect to my raspberry pi.

I looked at the led’s without the sd card in which was red (so it had power)
and with the sd in there the green light blinked 4 times then had a pause and then blinked 4 times with a pause again (which it repeated).
I tried hooking up my monitor to my pi (used the port closest to my power supply) and didn’t get any screen either.

I currently have a raspberry pi 4 with 8gb ram.
HOST OS VERSION: balenaOS 2.51.1+rev1

The services I had running was balena-rcon, mc-server, scp-server and wifi-connect.

Hi. There are some known issues with the 8 GB version of the pi4. We have this ticket you can look at to track progress: https://github.com/balena-os/balena-raspberrypi/issues/524
Once we receive the 8 GB we will start looking into it.

1 Like

Hi, we have released version v2.56.0+rev1 which should have this fixed. Can you try this version and let us know of the results please?

Hi there @thumis,

I wanted to follow up and see if you had an opportunity to test that new OS version?

Please let us know how that worked for you!