Problem with running Etcher 1.5.5, using Ubuntu 15.04


#1

This is what I get in the terminal when I try to run Etcher:

/tmp/.mount_AhMUau/usr/bin/balena-etcher-electron: /usr/lib/x86_64-linux-gnu/libnss3.so: version `NSS_3.22’ not found (required by /tmp/.mount_AhMUau/usr/bin/balena-etcher-electron)
/tmp/.mount_AhMUau/usr/bin/balena-etcher-electron: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by /tmp/.mount_AhMUau/usr/bin/balena-etcher-electron)

I’m very new to Linux, and I have a machine I’ve barely used. Now I’m wanting to use it more, but found out my Ubuntu version is end-of-life and unsupported now. I’m just trying to make a bootable disk for LinuxMint 19.1, so I can start using a current version and stay up to date this time.

I’m guessing that I’m missing some resources that etcher requires my system to have, but I don’t really know what to look for or how to get them. (libnss3 and libdbus-1, I think?). Also, I don’t know if my version of Ubuntu is too old to use with the current version of Etcher. Any help is greatly appreciated!


#4

Hi @HeffayGuap if you’re using an old version of Ubuntu and the newest version of Etcher is not working, you could try downloading an older version just to get your LinuxMint installer going.

You can find all of the old versions on GitHub here: https://github.com/balena-io/etcher/tags


#5

Thank you! I ended up ordering a DVD boot disc for Mint, but thanks for the response! :slight_smile: