No version worked

had error, tried a lot of version of ether, iso’s
The writer process ended unexpectedly. Please try again, and concact the …"
ran as admin
has a file access error

Hi @veryyynice, so is everything working fine when you run Etcher as admin?

I couldn’t understand from your original message. The flashing process needs to be able to elevate to admin privileges in order to write directly to the SD card.

If you still experience issues with admin privileges, could you please provide more details on your setup? What is your operating system and the version? Which version of Etcher are you using? What is the file you are flashing?

Do you see any meaningful error information in the DevTools?

You can open DevTools by pressing Ctrl+Shift+I or Cmd+Alt+I if you’re on Mac OS. DevTools contains the logs of what’s happening inside the application, so it’s useful if you could share those.

its perfectly fine with admin access

Hi, which OS are you running? If it’s Windows, you might want to check if you have Controlled folder access enabled and, if so, turn it off or make an exception inside it for Etcher, as it needs folder access in order to be able to access files/folders/targets to flash.

Im fine with using run as admin, thanks anyway. I didnt have Controlled folder access enabled, just a problem with my windows, not specific to etcher. Thanks anyway