New device isn't appearing in dashboard. What have I done wrong

I deployed via balena etcher 40 mins ago but the new device isn’t working.
Have I missed something. I have double checked the SSID and passkey.


What exactly do you mean by deploying via Etcher? Did you follow the links from within the Etcher app?

What device model do you have?
Are you sure that the device is properly powered?
Have you tried it with any other software before now and know that it works?
If positive, you can further try to isolate the wireless issue by using ethernet (if possible).

Thanks for the quick reply. Its a Pi Zero with wifi. I have used it before but was having issues since I changed location so wiped the sd card and started again. With a new SD card Sandisc Ultra 32gb.

I mean I used etcher to flash from file to the sd card before inserting and starting up the Pi.

What kind of wifi network do you use?
The pi zero does not support 5GHz networks.
Is the pi zero close to the access point ?

2.4ghz and right next to it. I do have a DAC hat attached already though. Could that be causing a problem? Seems unlikely but I’m green.

Can you try booting without the DAC attached ?

Still not working I’m going to test the Pi without the SD card to findout if it’s dead. I think i may have not a had adequate heat sinks with the DAC and may have burn’t the little zero out. Thanks for the support all.

sure thing Jack. Probably try flashing another App into another SD Card and don’t use the DAC. If that works out we can discard some possible problems and look into it further