My gateway stop working after several week

Hi all,
I built a gateway using an RPi3 and an ic880a board. I used this build (jpmeijers/ttn-resin-gateway-rpi), one day i found it stop working after nearly 1 month running smoothly.

I tried everything even change a new board but it seem to let me down everytimes.

Anyone ever experienced the same issue or having any recommend for my problem ??

Thank you guys in advance.

Hi, what OS image have you tried? What version exactly?

Hi floion,
I used ResinOs v2.17.7 + rev1 which is recommended.

Okay, I assume you meant 2.12.7+rev1. Did you use a production or a development version?
What are the exact symptoms? The board does not show up in the dashboard?
1 - Are you using wired networking? Or wireless?
2 - Did you connect a display to check if it’s booting and displaying something on the screen?
3 - Are there any blink patterns on the LEDs of your rpi3?

Yes, that was the version i use.
I used the development ver as well as wireless network. I built the gateway follow the instruction and it worked perfectly fine for about 3 weeks, the dashboard shown logs normally, i also connected the gateway to TTN and sent some basic messages from a node and it received.
Do you think it is caused by the HW i use or the psu ?

Okay. What about number 2 and 3 from my questions above?

  1. I connected to a screen display once but it asked me to put in the ID or something, i’ll try to it again.
  2. No, the red LED constantly on, but the yellow LED blink for several times after plug in the power source.

also, can you use a development build and try to login with a serial cable to see if the board actually boots?

If you want to try that, you should use a cable such as

How did diagnosing and solving this problem go, I notice it’s been a while and want to see you succeed!

Hi all,

I think my concentrator board is damaged since the LED number 6 which is showing power is completely off.