Kein Audio Signal über 3,5mm Klinke

Hey,
Ich kriege weder über Hdmi, noch über Audio Jack meines Raspis, einen Ausgang, Software läuft einwandfrei. Hat jemand eine Idee?

Hi, thanks for your message. Would you mind re-posting in English please? Even though Balena is a multi-cultural company, English makes it possible for all of us to communicate effectively.
Also, please include extra details about the type of RaspberryPi you are experiencing the problems with and the BalenaOS version you are using, along with a description of what the setup is.

Hey
I can not get my Raspis 3b+, Hdmi, or Audio Jack, an output, software runs perfectly. Does somebody has any idea? Balena version is balenaOs 2.47.0+rev1.

Hi, thanks for that. What software are you running? Is this related to balenaSound?

i don’t know, if it’s Balena Sound related.That the question, I’m asking myself, because I’m still very new to this topic.

That’s OK, let’s figure it out. Were you following a tutorial or guide from our blog perhaps?

Yes, sure, This:https://www.balena.io/blog/turn-your-old-speakers-or-hi-fi-into-bluetooth-receivers-using-only-a-raspberry-pi/?utm_medium=etcher&utm_source=efp&utm_campaign=balena-sound&utm_content=v6

Great, were you able to successfully push your application? Can you check that the balenaSound services are running? To do this you’ll need to:

Can you confirm that for your device all services are in the Running state?

I see this

Ok that looks good. So can you walk me through your setup? What device are you using for outputting audio? Also, how are you streaming the audio (bluetooth, spotify, airplay?)

I try to stream Blutooth and spotify, it connect’s great, but my HiFi isn’t giving any output. I try Hdmi, but there isn’t any output too.

I tried it, with an other cable, but it isn’t an output

I see, do you see any errors being thrown out in the logs?

[Error] (onException) Controller::onException and this: [Warn] (sendRequest) timeout while waiting for response to: 1695, timeout 2000 and now this: [Error] (StreamSession) Error in socket shutdown: Transport endpoint is not connected

Can you upload the entire logs in here? There is a download button you can use to get the logs.

I know, but I can't upload them

I can send it in your Dropbox or anything like this

Sure, maybe share via https://pastebin.com/?

https://pastebin.com/asLtH7ne

Ok, I think i know what is going on. Can you go to the Device configuration tab on your device and tell me what the contents of Define DT overlays is?