jetson nano problem with nvidia

[My screen does not recognize the flashed sd card]

hello,
I flashed my sd card using sd adapter with balena etcher,
The card was successfully flashed, and when I plug the sd card into my Jetson nano which is connected to a keyboard display.
My screen freezes and displays Nvidia for 6 hours
I have the impression that the map of my screen does not recognize the flashed sd card
Please help me

Hello @Jereking apologizes for the experience!

Could you please try to flash your jetson nano with the new jetson flash project? GitHub - balena-os/jetson-flash: This tool allows users to flash BalenaOS on Jetson supported devices

Let us know if this works!

Thanks

2 Likes

Thank you for your answer,

But my version of Jetson is 4.6

what’s the versions compatible with my Jetson ? because my version it’s 4.6 or jetpack 4.6

Out of curiosity what balenaOS version are you using?

I tried this version: v2.103.2

Thanks! Let me check internally with the devices team what are the next steps. BTW did you try the jetson flasher tool?

Ok Thank you I’m waiting,
No, what this the Jetson flasher tool ?

This is the jetson flasher tool → GitHub - balena-os/jetson-flash: This tool allows users to flash BalenaOS on Jetson supported devices

1 Like

ok so, my Jetson it’s: Nvidia Jetson nano Sd-Card 4.6 and its not a balena device support

Why do you say it’s not a supported balena device?

Could you please confirm the device type of your device on balenaCloud?

Nvidia Jetson nano Sd-Card

This one?

Did you follow the instructions you can see on the right?

In balenaCloud, you can “Add Device”, and select the Jetson Nano SD-Card (that particular device type is the 4gb model…we use 2gb in the naming convention for the 2gb version).

Just be sure to look close at the instructions in the Pop-up Modal on the page, you have to use the “jetson-flash” utility to directly write the image to the board (with SD Card inserted) via Recovery mode.

Yes, follow the instructions on the right but It does not work

Where do you have issues?

I will try what you tell me I will come back to you later thank you

1 Like

Hello, i meet a problem

this command does not work

Have you installed NodeJS version 10 or 12 before running npm install ? If so, what is the error message you’re getting?