Index.css error

BalenaEtcher cancels iso burning immediately and I think the issue is because of index.css.

Screenshots below:

Actually thinking of it, it did use to work. Not for some reason it stopped entirely. Any thoughts?

Hi, which version of etcher are you running, and on what operating system?

The latest one. I tried other older ones but that didn’t work.

What operating system are you on?

MacOs X 10.11.6.


Thanks for getting back. Can you try reinstalling the etcher tool on your system? I tried this on 11+ macOS with latest etcher tool, but not able to see any error like above,

Let us know if the re-install helps or any other log output you see.


Unfortunately, it didn’t work. I have no clue why.

Hi, can you please tell me your etcher version?

If you try an old etcher version does the problem still exist? If so, can you tell me the exact version where starts the behavior?

Can you open the devtools (Ctrl+Shift+I) and post the entire output of console log (from a screenshot) there after you try to flash?

If you can provide this information I can try to reproduce the issue to make it easier to debug.

Hey, did you have any luck with the steps provided by my colleague?