Can't access http://foldforcovid.local/

I can’t access the http://foldforcovid.local/ URL. Maybe because my mc is on the WIFI network and the RPI4 is on a wired network, Is there another way to view the results? Maybe through command line?

If you find out the IP address of the RPi4, then you can use this instead.

Thanks, but this does not work. The browser errors out with: This site can’t be reached

The connection was reset.


Have you tried pinging the RPi4, as it sounds like there might be a connectivity issue here, rather than anything to do with this project? If the RPi4 is there and up, it will either show the interface or reject the connection if it is too busy. It won’t timeout unless it is not there or you can’t get to it.

My experience with this issue is that at each reboot or network re-connection the address change, try http://foldforcovid-2.local/ or http://foldforcovid-3.local/.

It is pinging. ping statistics —

95 packets transmitted, 95 received, 0% packet loss, time 94109ms

rtt min/avg/max/mdev = 0.813/1.161/2.314/0.137 ms

It does show on the Balena cloud interface. I just would like to see what the machine is actually does… :wink:
The instructions to see the work don’t seem to work for me for whatever reason. :thinking:

Thanks, But I did not reboot the machine yet. I just joined a few hours ago.
Somehow the http://foldforcovid.local/ does not seem to work here. s far as I can seem=, I can not SSH to the box and without these URLs working, I can’t see what is going on with the box. :thinking:


I’m confused. You access the GUI via a web browser, there is no SSL option. You should be able to see a screen something like this. If you are, then you use the down arrow to select one of the active tasks then press enter to get the details about that task.

Are you typing http://foldforcovid.local and getting the screen you attached in your previous reply?
I am getting the same error:

This site can’t be reached

foldforcovid.local ’s server IP address could not be found.


Thanks for taking the time to help.

No, I have 9 RPIs running so it is more convenient to connect using IP address.

However, I just tried to access them by name and all 9 work using http://foldforcovid.local/, http://foldforcovid-2.local/, http://foldforcovid-3.local/, http://foldforcovid-4.local/, http://foldforcovid-5.local/, http://foldforcovid-6.local/, http://foldforcovid-7.local/, http://foldforcovid-8.local/, and http://foldforcovid-9.local/ and they all work fine, I just can’t tell which one is which but could work it out.

However my computer is on the same physical network as the RPis and all wired. I tried from mobi which is on wifi and this works fine using IP address but names don’t seem to work.

If you can ping the machine you can try to install the BOINC Client and open your server using the ip address.