Bluetooth Audio Sound output Alsamixer changes not commiting

Hello all,

I’m writing here in the hopes that someone may have a similar issue and a solution. I am attempting to commit the bluetooth audio output among the other connection types to 90% volume. I have accessed the terminal from my dashboard and committed these changes countless times. Each time the settings may last anywhere from a day to two days. However I find that the settings do not stay set for the volume output on the Pi. I don’t see a way to run additional commands within a terminal session to save the settings. Simply prompted with hitting [Esc] upon exit which I believe may be saving the settings? Please feel free to chime in with any experiences you may have surrounding this output volume issue. Thank you in advance.

Hi Gnortsmralien,

The problem you’re having may be related to existing bug we’re working on: Does this sound like the issue you’re having (no pun intended!)


Hi jtonello,

This absolutely sounds like my issue to a T! Thank you for sharing this forum post with me. Do you or your team have an idea for a time frame for a fix for this bug?



In general we tend not to give timelines which we cannot promise to keep, since software estimation is tricky and almost always wrong :slight_smile: I linked this thread to the github issue, and once we get this fixed we’ll get back to you. Also, feel free to contribute a fix if you are willing to do so, we always appreciate external contributions.