balenaSound won’t work

balenaSound decided to not work at all, tried 3 times with different OS versions, different Ethernet cables, WiFi, SD card readers, power adapters and cables, nothing works and it just won’t start the kernel. Attaching a photo somewhere here, hangs on that very screen forever

Hi, what OS versions have you tried? Production or devel images? On what hardware revision?

Just reaching out to ask whether you managed to run balenaSound on the device, if not, we would love to hear about the device that you trying to flash and the version of OS.

Cheers :slight_smile:

I have managed to run Raspberry Pi 3 32-bit OS version, and everything is alright, but there is no sound when playing music. There is sound when somebody connects, but not when somebody plays music.

Hey, how are you trying to play music ? Bluetooth, AirPlay, or Spotify Connect ?

Could you also share how you were able to resolve your issue so if anyone else encounters this problem they can fix it too :slight_smile: