125 unmet dependencies?


#1

Installing Etcher 1.4.9 for a Fedora 28 KDE Desktop. I’m seeing a massive 125 unmet dependencies!
Does that seem plausible?

Installing dependencies:
annobin
cpp
dwz
fpc-srpm-macros
gcc
gcc-c++
ghc-srpm-macros
gnat-srpm-macros
go-srpm-macros
isl
libmpc
libpng12
nim-srpm-macros
ocaml-srpm-macros
openblas-srpm-macros
perl-Algorithm-Diff
perl-Archive-Tar
perl-Archive-Zip
perl-B-Lint
perl-CGI
perl-CPAN
perl-CPAN-Meta
perl-CPAN-Meta-Requirements
perl-CPAN-Meta-YAML
perl-Class-ISA
perl-Compress-Bzip2
perl-Compress-Raw-Bzip2
perl-Compress-Raw-Zlib
perl-Data-Dump
perl-Data-OptList
perl-Data-Section
perl-Devel-PPPort
perl-Devel-Size
perl-Digest-HMAC
perl-Digest-SHA
perl-Encode-Locale
perl-Env
perl-ExtUtils-CBuilder
perl-ExtUtils-Command
perl-ExtUtils-Install
perl-ExtUtils-MM-Utils
perl-ExtUtils-MakeMaker
perl-ExtUtils-Manifest
perl-ExtUtils-ParseXS
perl-File-CheckTree
perl-File-HomeDir
perl-File-Listing
perl-File-Which
perl-HTML-Parser
perl-HTML-Tagset
perl-HTTP-Cookies
perl-HTTP-Date
perl-HTTP-Message
perl-HTTP-Negotiate
perl-IO-Compress
perl-IO-HTML
perl-IO-Zlib
perl-IPC-Cmd
perl-IPC-System-Simple
perl-JSON-PP
perl-LWP-MediaTypes
perl-Locale-Codes
perl-Locale-Maketext
perl-Locale-Maketext-Simple
perl-MRO-Compat
perl-Module-Build
perl-Module-CoreList
perl-Module-Load
perl-Module-Load-Conditional
perl-Module-Metadata
perl-Module-Pluggable
perl-NTLM
perl-Net-HTTP
perl-Net-Ping
perl-Package-Generator
perl-Params-Check
perl-Params-Util
perl-Perl-OSType
perl-Pod-Checker
perl-Pod-Html
perl-Pod-LaTeX
perl-Pod-Parser
perl-Pod-Plainer
perl-Software-License
perl-Sub-Exporter
perl-Sub-Install
perl-Sys-Syslog
perl-Test-Harness
perl-Test-Simple
perl-Text-Diff
perl-Text-Glob
perl-Text-Soundex
perl-Text-Template
perl-Text-Unidecode
perl-Time-HiRes
perl-TimeDate
perl-Try-Tiny
perl-WWW-RobotRules
perl-XML-LibXML
perl-XML-NamespaceSupport
perl-XML-SAX
perl-XML-SAX-Base
perl-autodie
perl-devel
perl-inc-latest
perl-libwww-perl
perl-local-lib
perl-srpm-macros
perl-version
python-srpm-macros
python3-pyparsing
qt3
qt5-srpm-macros
redhat-lsb
redhat-lsb-cxx
redhat-lsb-desktop
redhat-lsb-languages
redhat-lsb-printing
redhat-lsb-submod-multimedia
redhat-rpm-config
rust-srpm-macros
systemtap-sdt-devel
Installing weak
perl-Module-Runtime
perl-TermReadKey

#2

@LanceHaverkamp I guess it does, I got 54 on a new Fedora 28 installation (upgrade from 26 -> 28 fwiw)
Is this causing any issue?