Writing process ending unexpectedly when imaging Raspbian on microSD card

support
raspberrypi3

#1

Hi, I’m trying to install Raspian Stretch onto an SD card. But every time I select the file, the card and click flash it says: The writing process ended unexpectedly. Please try again, and contact the Etcher team if the problem persists.

Can someone help me with this problem?


#2

Hi, what operating system are you using Etcher on? What’s the version you are using?
Some thoughts what might go wrong:

  • have you checked that the downloaded file’s correct (comparing the calculated checksum of the file to the one Raspbian publishes)? Or tried downloading the file again?
  • do you have another SD card that you can try writing to? To check whether the card is the one that has any issues.

#3

Hello,
I’m using etcher 1.4.4 on Windows 10 Pro.
I’ve tried with 2 Micro SD cards, one of which I bought brand new for this purpose (they’re both SanDisk drives).
I have also tried to reinstall the Raspbian zip and extract to the image multiple times.
I have a pretty old computer and a with that a pretty old SD card reader, so I’ll try it on a different one. I’ll keep you up to date.