wifi-connect - when connecting to balenaDash I need password for wifi

Hi Guys,
I opened new balenacloud accound, downloaded balena OS and push balenaDash project to my rp3.
now i’m in different house, try to connect and change the network but without success.
I can see balenaDash access point in my mobile, but when I try to join the network it request password which I don’t know.
in the tutorial and videos the network is open so I could not find the solution…


For the balenaDash project, the passphrase for connecting to the balenaDash access point (for wifi-connect) is balenaDash (see here for details: https://github.com/balena-io-projects/balena-dash#using-wifi-connect)

If you continue to have issues with that route, then you can update the devices wifi config manually:

  • Mount the SD card on your computer, and on the resin-boot partition find the system-connections directory, which contains the NetworkManager config files.
  • The default config is resin-wifi. You can update the settings in this file, and the device should connect when it boots up again.
  • Alternatively, if you want to be able to connect to multiple networks, you can create a new config file in that directory (based on resin-wifi config), with the new details.

Let us know if you still have issues!

1 Like

Thank you very much, somehow I missed it and waste a lot of time