"Update successful, rebooting" message after update and reboot

After trying to update BalenaOS on balena dashboard it is now stuck on “Update successful, rebooting” and the OS upgrade doesn’t seem to have been successful. I’ve tried rebooting the device via console and via power cycling without any progress. I’ve also cleared the contents of /var/lib/balena and updated the supervisor, but that didn’t help either. The update attempt happened during today’s outage, so that may have have had something to do with it.

I’ve granted support access to the device for a week.

Thanks for any help you can provide!

Hi @Pendragon , welcome to the community.

I fixed this device for you, the issue was related to IPv6 being enabled on our backend, and your device couldn’t seem to communicate over IPv6. I set you back to IPv4, and everything came right up. :slight_smile:

Hi, that cleared the error state. There still seems to be an issue with changing releases, but I can start a new thread for that if I can’t figure it out.

Thank you!

1 Like

Aha, I just restarted the on-device Supervisor, and that worked. Hopefully you are good now! :airplane: